1. This forum is read-only and considered to be an Archive. Please utilize the SmarterTools Community for future interaction and posts.

Webmail Access Using Multiple Domain Names

Discussion in 'SmarterMail' started by netprocity, Mar 29, 2012.

  1. netprocity

    netprocity New Member

    Hello,

    We were running an older version of SmarterMail, and utilized adjacent domain functionality such as:

    http://webmail.playerocity.com resolved to: http://playerocity.com:9998

    http://webmail.soccerstop.com resolved to: http://soccerstop.com:9998

    This was great for all of our different domains. We have now upgraded to the newest version of SmarterMail and this functionality seems to no longer work. Now it resolves like this:

    http://webmail.playerocity.com resolves to: http://playerocity.com:9998
    which is fine

    but
    http://webmail.soccerstop.com resolves to: http://playerocity.com:9998

    Our server admin explained:
    Smartermail removed the support for the adjacent domain functionality in the newer version(which your new server is using). So you can change the primary domain that's listed(currently playerocity), but otherwise there isn't a way to get webmail.soccerstop.com to keep showing as soccerstop.


    Is this true? There is no way in the newer version to keep the domain in which is accessing the webmail to remain in the URL?

    Thanks
    James
  2. gary856

    gary856 Product Expert

    I guess this is a bug with SmarterMail's built in web server. It works fine in IIS.
  3. netprocity

    netprocity New Member

    Hi,

    Thanks for the reply. You have this working with the newest version of SmarterMail? Can you tell me how you set this up?
  4. Wheemer

    Wheemer Senior Member

    Of course this works perfectly fine in IIS using a blank host header for the Smartermail site.

    There is no need to redirect to port 9998... Just point all your webmail.* dns settings to your Smartermail IP.

    http://webmail.domain.com should will load up the interface directly.