Bug/Issue SmarterTrack 7.6.4450 - Waiting list shows never-ending loading boxes

Discussion in 'SmarterTrack' started by jpshook, Apr 5, 2012.

  1. jpshook

    jpshook New Member

    After our upgrade yesterday from 7.1, when we click on the global waiting menu item, it will load 20-30 tickets in the list, but the rest of the 8800+ tickets just show "Loading" in each box and never update, nor can you click on them to load the data.

    I can confirm that this worked before the update.
    We have restarted IIS.
    We have completely cleared browser cache.
    We have confirmed that it happens in IE, Chrome and FF.

    We really need a fix for this ASAP.


    Please help!
  2. arielm

    arielm New Member

    We're having the same issue.
  3. arielm

    arielm New Member

    ^ Bump ^

    Is this only happening to us?
  4. jpshook

    jpshook New Member

    C'mon SmarterTools, can we at least get a response on this issue?
  5. DXD

    DXD Product Expert

    If you want direct support from SmartTools you will need to open a support ticket. These are user to user forums and SmarterTools mostly only participates in the Beta forums. You will get a faster response if you open a support ticket.
  6. ST-AWhite

    ST-AWhite New Member

    Some of our customers have reported this problem to us. We have found that reinstalling .net 4.0 and reinstantiating your IIS settings fixes this issue in many cases. The issue seems to be related to some improperly loaded handlers that the grid depends on. It does not appear to be directly related to the upgrade, however, we are still investigating possibilities related to this.

    Here's what we have done to resolve the issue:

    1. Open command prompt
    2. Type cd C:\Windows\Microsoft.NET\Framework64\v4.0.30319 and hit enter
    3. Type aspnet_regiis -u and hit enter
    4. After this finished type aspnet_regiis -i and hit enter
    5. Go into IIS and make sure SmarterTrack's application pool is using .net 4.0
    6. Review your ISAPI and CGI restrictions in IIS. Make sure .NET 4.0 is set to allowed.
    7. If you've changed any settings be sure to perform an iisreset from command prompt.
    8. Load SmarterTrack in your browser. The issue should be resolved.

    Hope this helps!